PDA

View Full Version : Saved Search issue in version 3.2



Mike McGee
10-06-2011, 08:03 PM
Shouldn't there be column titles on the top here? I'm not sure what the check mark means since there's no label.

https://img.skitch.com/20111007-dabt1qfi216e14uwt6h64ys3a.jpg

bellevueops
10-07-2011, 10:19 AM
Mike, what browser are you using? this is what I'm seeing across the board: http://d.pr/xowp

Mike McGee
10-07-2011, 11:25 AM
Chrome for Mac. (I can get the version # later if you need it, I'm not at my computer right now.)

bellevueops
10-07-2011, 04:58 PM
I'm unable to reproduce this on Mac Chrome in the office. Can you get me the version numbers you're using, and the exact URL you're on, so I can try to reproduce?

Mike McGee
10-07-2011, 07:20 PM
Just updated Chrome, but didn't help. My version now is 15.0.874.83 beta

It seems like it might be a color issue. If I select the text, I can see that it's there...
https://img.skitch.com/20111008-d3ht68u6r6khctujqcxammquuw.jpg

...it just happens to be the same color as the background. I see that the text in your screenshot is black, but I don't see a option in the Control Panel for me to change text color.

Here's the link to my account if you want to check it out: http://v3.idx.diversesolutions.com/search/4021/30#-

bellevueops
10-07-2011, 07:23 PM
Ah yes, you are right, there is a bug in the CSS, preventing that text from being black on your color scheme (and I'm sure a few others too). I'll see about getting a fix out over the weekend (no promises) sorry about that!

Mike McGee
10-07-2011, 07:51 PM
OK, thanks for working so late on a Friday night!

bellevueops
10-10-2011, 09:36 AM
Fix for this is live.