PDA

View Full Version : Custom Links - Sample Results show property, link doesn't



HelenRyde
12-03-2011, 07:28 AM
Hi there,
I've set up a custom link...

http://idx.diversesolutions.com/link/211685

It is just one MLS number. The sample results show the one property on the set up page, but the link itself does not work. The MLS number is 21004904.

Any ideas? I looked through the forum, but could not find a solution there.

Thanks!

HelenRyde
12-05-2011, 04:00 PM
Should I open up a ticket for this?

Mike McGee
12-06-2011, 03:27 PM
Should I open up a ticket for this?

I would if I were you. Haven't seen the DS guys around here lately.

Ricardo Bueno
12-06-2011, 04:22 PM
Hiya Helen!

Let me check out your account and see if I can pull this up properly... In addition, did you open a Support Ticket? I'll take a look and have myself and/or our Support Team update your as well.

HelenRyde
12-07-2011, 08:45 AM
Hi Ricardo - I did not open a ticket yet - would you like me to?

Ricardo Bueno
12-07-2011, 10:47 AM
Helen: Log into your Control Panel and try the following... Open up the Custom Link that you created, and under Property Type, select each of the available property types. Let's see if that produces the appropriate live custom link.

HelenRyde
12-09-2011, 07:00 AM
Hi thanks - tried that, it did not work. Should I be able to click the link on the Custom Links page and have it open the correct page, because right now, though the links I have on my site seem to be working, when I click the link on the Custom links page it does not work.

Example - custom links page link...

http://idx.diversesolutions.com/link/211683

Does not open with any properties found.

http://livinginprovincetown.com/idx/211683-november-2011-condos-sold/

Using that link on my site working fine.

However, the original link - single MLS number search, is still not working.

Thanks.