Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the Diverse Solutions Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jun 2015
    Posts
    1

    This webpage has a redirect loop

    So I recently started working with the Luster theme for WordPress, and it uses the dsIDXpress plugin. I got it fully activated, but I am having issues making it work properly.

    I can get the results page to show up just fine, but when I click on one of the listing links I get error from Wordpress.

    Results: https://lvhrcl-tgeene.c9.io/idx/list...ure-las-vegas/

    Listing: https://lvhrcl-tgeene.c9.io/idx/mls-...vegas_nv_89102

    Error: The webpage at https://lvhrcl-tgeene.c9.io/idx/mls-...vegas_nv_89102 has resulted in too many redirects.

    Does anyone have any ideas on how to fix this?

  2. #2
    Super Moderator
    Join Date
    Mar 2011
    Location
    Bellevue, WA
    Posts
    760
    Quote Originally Posted by TGeene View Post
    So I recently started working with the Luster theme for WordPress, and it uses the dsIDXpress plugin. I got it fully activated, but I am having issues making it work properly.

    I can get the results page to show up just fine, but when I click on one of the listing links I get error from Wordpress.

    Results: https://lvhrcl-tgeene.c9.io/idx/list...ure-las-vegas/

    Listing: https://lvhrcl-tgeene.c9.io/idx/mls-...vegas_nv_89102

    Error: The webpage at https://lvhrcl-tgeene.c9.io/idx/mls-...vegas_nv_89102 has resulted in too many redirects.

    Does anyone have any ideas on how to fix this?
    Hello!

    It looks like the issue you're running into is a fairly common error that comes up through WordPress Sites. You may actually need to use the documentation provided here: https://wordpress.org/tags/redirect-loop for further troubleshooting.

    It seems like this could be related to the WordPress Install or the setup of the WordPress Site itself. It could even be settings on the server-side and how it handles the installations of Plugins.
    David
    Support: 877.348.7654 Ext.2
    Website | Blog | Help Desk | Forum | Submit A Ticket

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •