Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the Diverse Solutions Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Junior Member
    Join Date
    Apr 2011
    Posts
    24
    Is there an update on this? I'm in the same position as gvidano with numerous custom searches for individual condo buildings and neighborhood. The mobile version is fairly useless to me and our site visitors.

  2. #12
    Moderator
    Join Date
    Mar 2011
    Location
    Irvine, California
    Posts
    55
    Hello!

    Unfortunately, we do not yet have any update on this issue other than what AMattie posted here last. We are we are hoping to find a good resolution for you guys, however, we do not yet have an ETA on when that will be coming about. We definitely understand why this is an issue, though, and we haven't forgotten about it.

  3. #13
    Last edited by bkerrigan; 07-27-2012 at 05:17 AM.

  4. #14
    Senior Member
    Join Date
    Dec 2010
    Location
    Atlanta, GA
    Posts
    649
    I've also just noticed that dsIDXpress links built with Lat/Long positions are also not respected by the mobile version. That might be OK if the user wasn't force re-directed to the mobile version, in which case I could tell my clients who use iPads to decline the mobile redirect. Instead they are force-redirected to the mobile version which shows a random list of properties with no relation to the link I created. Frustrating.

  5. #15
    Senior Member
    Join Date
    Dec 2010
    Location
    Atlanta, GA
    Posts
    649
    I'm noticing issues again with the Mobile version not respecting location parameters in custom links.

    1.) On a custom link defined by a map area only, if the user tries to refine their search on the mobile version, the map location is disregarded and they get results all over the place. Example link

    2.) On a custom link which includes two or more parameters, say, a tract and a zip, if the user tries to refine their search on the mobile version it shows zero results. Example link On this one, if you tap inside the location box then tap somewhere else, then it works again. Strange.

  6. #16
    Super Moderator
    Join Date
    Mar 2011
    Location
    Bellevue, WA
    Posts
    760
    Quote Originally Posted by Mike McGee View Post
    I'm noticing issues again with the Mobile version not respecting location parameters in custom links.

    1.) On a custom link defined by a map area only, if the user tries to refine their search on the mobile version, the map location is disregarded and they get results all over the place. Example link

    2.) On a custom link which includes two or more parameters, say, a tract and a zip, if the user tries to refine their search on the mobile version it shows zero results. Example link On this one, if you tap inside the location box then tap somewhere else, then it works again. Strange.
    Hey Mike,

    I actually was not able to recreate this issue here on our end. Would you be able to send over a screenshot of what you're seeing on your end when you try to pull up the Links you attached? I just want to be sure that I see the same thing you are.
    David
    Support: 877.348.7654 Ext.2
    Website | Blog | Help Desk | Forum | Submit A Ticket

  7. #17
    Senior Member
    Join Date
    Dec 2010
    Location
    Atlanta, GA
    Posts
    649
    Quote Originally Posted by Daveed View Post
    Hey Mike,

    I actually was not able to recreate this issue here on our end. Would you be able to send over a screenshot of what you're seeing on your end when you try to pull up the Links you attached? I just want to be sure that I see the same thing you are.
    1.) OK, first link, user agent: iPad. When it redirects to the mobile, you see the correct number of results; 23.
    Click for large view - Uploaded with Skitch

    As soon as you click "Refine Search", you can see that the location information is disregarded and the number of results jumps to 22,757.
    Click for large view - Uploaded with Skitch

    2.) Second link, user agent: iPad. When it redirects to the mobile, you see the correct number of results; 55.
    Click for large view - Uploaded with Skitch

    As soon as you click "Refine Search", you can see the result now shows zero.
    Click for large view - Uploaded with Skitch
    Last edited by Mike McGee; 09-09-2012 at 11:56 AM. Reason: added links

  8. #18
    Super Moderator
    Join Date
    Mar 2011
    Location
    Bellevue, WA
    Posts
    760
    Hey Mike,

    I do see what you're referring to in your screenshots. So you're using an iPad in both screenshots and both times, you're redirected to Mobile from a Link you're clicking on but on the first occasion it Reset the Results to default and the second occasion it Reset the Results to 0, correct? Almost like it's not being consistent?

    By chance, have you submitted a Ticket into Support for this? I just want to be sure so that I don't create a duplicate Ticket on our end if one has already been submitted or sent up to Programming.
    David
    Support: 877.348.7654 Ext.2
    Website | Blog | Help Desk | Forum | Submit A Ticket

  9. #19
    amattie
    Guest
    This is finally fixed. All of your link criteria will now transfer to your mobile IDX and be applied to the results. When you hit the "refine search" button at the top, the criteria will be transferred to that screen and the visitor will be able to see that their search is restricted and then either refine their results within those restrictions or remove those restrictions altogether.

    We believe this addresses the issue in the best possible way. Sorry it took so long to implement.

    Feedback, as always, is welcome.

  10. #20
    Junior Member
    Join Date
    Jun 2013
    Location
    Dallas
    Posts
    1
    Is anyone else still have issues with this?

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •