Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the Diverse Solutions Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 3 of 3
  1. #1

    Mobile site not redirecting properly or showing results

    Hi,

    I am having some issues with the mobile site. Any landing page on my site that has an idx search agent custom link on it starts redirecting to the mobile version but shows no listings at all, it just returns a blank page.

    Are you able to recreate this on your end or it is a problem with the iphone / ipad I am testing this with?

    For instance this link should show homes in the city of Del Mar for which the desktop version of the site returns 74 results...

    http://skyvillagerealty.com/real-est...homes/for-sale


    Even if I click on the direct link to my mobile site I get a blank screen...

    http://app.dsmobileidx.com/1550/11/


    I also tried this on other websites that are actively referenced throughout these forums and I have the same issue... any page with a custom search starts redirecting to mobile but gets stuck and returns a blank screen...


    Any ideas why this could be happening?
    Last edited by gvidano; 02-07-2013 at 05:16 PM.

  2. #2
    Super Moderator
    Join Date
    Mar 2011
    Location
    Bellevue, WA
    Posts
    760
    Quote Originally Posted by gvidano View Post
    Hi,

    I am having some issues with the mobile site. Any landing page on my site that has an idx search agent custom link on it starts redirecting to the mobile version but shows no listings at all, it just returns a blank page.

    Are you able to recreate this on your end or it is a problem with the iphone / ipad I am testing this with?

    For instance this link should show homes in the city of Del Mar for which the desktop version of the site returns 74 results...

    http://skyvillagerealty.com/real-est...homes/for-sale


    Even if I click on the direct link to my mobile site I get a blank screen...

    http://app.dsmobileidx.com/1550/11/


    I also tried this on other websites that are actively referenced throughout these forums and I have the same issue... any page with a custom search starts redirecting to mobile but gets stuck and returns a blank screen...


    Any ideas why this could be happening?
    Hello,

    It definitely looks like the issue that you're having is possibly related to the iPad that you're using. I tested this on our end with an iPad/iPhone that we have for testing and it does seem to redirect me to the Results of the Custom Link that you're using on the URL that you referenced. See my screenshots below:

    iPad: http://d.pr/i/traz
    iPhone: http://d.pr/i/LT6a

    I would recommend that you do not have "Private Browsing" activated through the Browser that you're using and I would also check to make sure that you do not have any Extensions or Plugins that are running within the Browser that might cause a conflict.
    David
    Support: 877.348.7654 Ext.2
    Website | Blog | Help Desk | Forum | Submit A Ticket

  3. #3

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •